<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>East Coast Drag Times Hall of Famer, Otto A. Qualliotine - Still Runnin Magazine</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://stillrunnin.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Visit this post Still Runnin Magazine for more information about !"/>
<link rel="canonical" href="http://stillrunnin.com/2017/02/east-coast-drag-times-hall-of-famer-otto-a-qualliotine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="East Coast Drag Times Hall of Famer, Otto A. Qualliotine - Still Runnin Magazine" />
<meta property="og:description" content="Visit this post Still Runnin Magazine for more information about !" />
<meta property="og:url" content="http://stillrunnin.com/2017/02/east-coast-drag-times-hall-of-famer-otto-a-qualliotine/" />
<meta property="og:site_name" content="Still Runnin Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/groups/121947351164488/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-02-06T16:06:37+00:00" />
<meta property="og:image" content="http://stillrunnin.com/wp-content/uploads/2017/02/Otto.A.Qualliotine.pacers.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Still Runnin Magazine &raquo; Feed" href="http://stillrunnin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Still Runnin Magazine &raquo; Comments Feed" href="http://stillrunnin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Still Runnin Magazine &raquo; East Coast Drag Times Hall of Famer, Otto A. Qualliotine Comments Feed" href="http://stillrunnin.com/2017/02/east-coast-drag-times-hall-of-famer-otto-a-qualliotine/feed/" />
<link rel='stylesheet' id='bbp-default-css'  href='http://stillrunnin.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.4-5380' type='text/css' media='screen' />
<link rel='stylesheet' id='bbpressmoderationstyle-css'  href='http://stillrunnin.com/wp-content/plugins/bbpressmoderation/style.css?ver=e91499a0dd3c2b5967d683dd60087d36' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://stillrunnin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://stillrunnin.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-waitlist-plugin-styles-css'  href='http://stillrunnin.com/wp-content/plugins/woocommerce-waitlist/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://stillrunnin.com/wp-content/themes/function-child/style.css?ver=e91499a0dd3c2b5967d683dd60087d36' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://stillrunnin.com/wp-content/themes/function/css/layout.css?ver=e91499a0dd3c2b5967d683dd60087d36' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://stillrunnin.com/wp-content/themes/function/includes/integrations/woocommerce/css/woocommerce.css?ver=e91499a0dd3c2b5967d683dd60087d36' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cfm_frontend_menu-css'  href='http://stillrunnin.com/wp-content/plugins/codeflavors-floating-menu/css/cfm_menu.css?ver=e91499a0dd3c2b5967d683dd60087d36' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://stillrunnin.com/wp-content/plugins/lightbox-plus/css/elegant/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.sortable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/stillrunnin.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/stillrunnin.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/stillrunnin.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wew_ajax_object = {"ajax_url":"http:\/\/stillrunnin.com\/wp-admin\/admin-ajax.php","texts":{"subscribe":"Subscribe to waitlist","insert":"Insert email address","proceed":"Subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/woocommerce-waitlist/public/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/third-party.js?ver=e91499a0dd3c2b5967d683dd60087d36'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/general.js?ver=e91499a0dd3c2b5967d683dd60087d36'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/jquery.flexslider-min.js?ver=e91499a0dd3c2b5967d683dd60087d36'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/testimonials.js?ver=e91499a0dd3c2b5967d683dd60087d36'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/codeflavors-floating-menu/js/cfm_menu.js?ver=e91499a0dd3c2b5967d683dd60087d36'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stillrunnin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stillrunnin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://stillrunnin.com/?p=56354' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//stillrunnin.com/?wordfence_logHuman=1&hid=8444ECFA5FDEB31730DF4746BAF3F431');
</script>
<!-- Theme version -->
<meta name="generator" content="Still Runnin Magazine 1.0.0" />
<meta name="generator" content="Function 1.4.6" />
<meta name="generator" content="WooFramework 6.0.4" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53736808-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Woo Custom Styling -->
<style type="text/css">
body { background: #111111 !important; }
body { background-image: url( /wp-content/uploads/2014/01/body_bg.jpg ) !important; }
body { background-repeat: repeat-x !important; }
body { background-position: top center !important; }
body { background-attachment: scroll !important; }
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A600%2C%3A600italic%2C%3A700%2C%3A700italic%2C%3A800%2C%3A800italic|Lato%3A100%2C%3A100italic%2C%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic%2C%3A900%2C%3A900italic|Droid+Sans%3Aregular%2C%3A700" rel="stylesheet" type="text/css" />

<!-- Alt Stylesheet -->
<link href="http://stillrunnin.com/wp-content/themes/function/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="/wp-content/uploads/2014/09/still-runnin-favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
h2#InThisIssue {background: #000 url('/wp-content/uploads/2014/08/h2_inthisissue.jpg') 0 0 no-repeat; height: 84px; width: 250px;}
img[src*="-test"] { background-color: #ff00ff; }
.wp-caption-text {color: #d00;}

#wrapper ul.products li.product a h3{font-size: 1.6em; color: #fff; float: left;}
#wrapper ul.products li.product .price{float: left; clear: none;}
#wrapper ul.products li.product .star-rating{float: left; clear: none;}
ul.products.list li.product img{width: 30%!important;}

.layout-full .entry img{border: none; padding: 0px;}
.count{display: none;}
.rpwe-summary{font-size: 1em !important;}
h5{color: #fff; font-weight: 700;}
#searchform #s{color: #000;}
#wrapper #connect{background: none;}
.widget #connect{background: none;}
#wrapper .selector, #wrapper .selector *{width: 205px; font-size: 1.1em; background-color: #fff;}
.single-product table.variations tbody td.label label{color: #fff;}
.textwidget h2{text-align: center;}
.widget{margin-bottom: 1em;}
#wrapper select option{color: #000 !important;}

.star-rating{float:right;width:80px;height:16px;background:url(/wp-content/uploads/2014/10/star.png) repeat-x left 0;} 
.star-rating span{background:url(/wp-content/uploads/2014/10/star.png) repeat-x left -32px;height:0;padding-top:16px;overflow:hidden;float:left} 
.hreview-aggregate .star-rating{margin:10px 0 0 0} 
#review_form #respond{position:static;margin:0;width:auto;padding:0 0 0;background:transparent none;border:0} 
#review_form #respond:after{content:"";display:block;clear:both} 
#review_form #respond p{margin:0 0 10px} 
#review_form #respond .form-submit input{left:auto} 
#review_form #respond textarea{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;width:100%} 
p.stars:after{content:"";display:block;clear:both} 
p.stars span{width:80px;height:16px;position:relative;float:left;background:url(/wp-content/uploads/2014/10/star.png) repeat-x left 0} 
p.stars span a{float:left;position:absolute;left:0;top:0;width:16px;height:0;padding-top:16px;overflow:hidden} 
p.stars span a:hover,p.stars span a:focus{background:url(/wp-content/uploads/2014/10/star.png) repeat-x left -16px} 
p.stars span a.active{background:url(/wp-content/uploads/2014/10/star.png) repeat-x left -32px} 
p.stars span a.star-1{width:16px;z-index:10} 
p.stars span a.star-2{width:32px;z-index:9} 
p.stars span a.star-3{width:48px;z-index:8} 
p.stars span a.star-4{width:64px;z-index:7} 
p.stars span a.star-5{width:80px;z-index:6}

#payment .payment_methods li p{color: #000;}

#connect .social a.facebook:after {
color: #fff;
font-family: Impact, Haettenschweiler, "Franklin Gothic Bold", Charcoal, "Helvetica Inserat", "Bitstream Vera Sans Bold", "Arial Black", sans serif !important;
font-size: 1.5em;
content: ' JOIN US ON FACEBOOK!';
}

#bbpress-forums div.bbp-the-content-wrapper input{color: #fff;}

.order_details li strong{color: #fff;}
#wc_paypaladv_iframe{background-color: #fff !important; border-width: 0px !important; padding: 5px;  margin-left: auto; margin-right: auto; width: 98%;}

.bbp-author-name{font-size: 1.1em; font-weight: 700;}

#cycloneslider-49913-1, #cycloneslider-halloween-1, #cycloneslider-25-photos-slideshow-1{background: url("/wp-content/uploads/2014/10/photo_frame_new.jpg"); background-size: 100% 100%; padding: 20px 20px 40px 20px;}

#comments .comment .reply a{color: #fff !important; padding: 3px;}

.cycloneslider-template-standard .cycloneslider-caption-title{margin-bottom: -10px; padding: 5px 20px 5px 20px; font-size: 90%; line-height: 1.1em; text-align: center;}
.cycloneslider-template-standard.cycloneslider-width-full .cycloneslider-slide img{height: 100%;}
.cycloneslider-template-standard .cycloneslider-caption{position: absolute; top: 0; bottom: initial;}

.shortcode-tabs .tab{background-color: #000 !important;}
.shortcode-tabs.vertical{background: none !important;}
.shortcode-tabs ul.tab_titles li.nav-tab a{color: #fff !important;}

.contact-select{font-size: 1.2em;}

.onsale{background: #ffff00; color: #000;}

.em-pagination{font-size: 25px !important;}

.cycloneslider-template-standard .cycloneslider-caption-description{font-size: 14px; text-align: center; padding: 5px 0 0 0;}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://stillrunnin.com/wp-content/themes/function/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://stillrunnin.com/wp-content/themes/function/custom.css" rel="stylesheet" type="text/css" />

</head>
<body class="single single-post postid-56354 single-format-standard unknown alt-style-default layout-left-content ">

<div id="wrapper">
    
    
	<div id="top">
		<nav class="col-full" role="navigation">
			<ul id="top-nav" class="nav fl"><li id="menu-item-46083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46083"><a href="/">Home</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://stillrunnin.com/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://stillrunnin.com/my-account/logout/">Logout</a></li>
</ul>
</li>
<li id="menu-item-46084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46084"><a href="http://stillrunnin.com/cart/">Cart</a></li>
</ul>		</nav>
	</div><!-- /#top -->

 
	<header id="header" class="col-full">
		
	<a id="logo" href="http://stillrunnin.com/" title="A Real Life Hot Rod Magazine">
		<img src="/wp-content/uploads/2014/01/still-runnin-logo.png" alt="Still Runnin Magazine" />
	</a>
	    
	    <div class="site-header">
			<span class="nav-toggle"><a href="#navigation">&#9776; <span>Navigation</span></a></span>
			<h1 class="site-title"><a href="http://stillrunnin.com/">Still Runnin Magazine</a></h1>
			<h2 class="site-description">A Real Life Hot Rod Magazine</h2>
		</div><!-- /.site-header -->

            

		<nav id="navigation" class="col-full" role="navigation">
			
			<ul id="main-nav" class="nav fl"><li id="menu-item-48321" class="nav-home menu-item menu-item-type-custom menu-item-object-custom menu-item-48321"><a href="/"><span>Home</span></a></li>
<li id="menu-item-47979" class="nav-magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-47979"><a href="http://stillrunnin.com/magazine/"><span>Magazine</span></a></li>
<li id="menu-item-211" class="nav-shop menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://stillrunnin.com/shop/"><span>Shop</span></a></li>
<li id="menu-item-42608" class="nav-forum menu-item menu-item-type-post_type menu-item-object-page menu-item-42608"><a href="http://stillrunnin.com/runnin-board/"><span>Forum</span></a></li>
<li id="menu-item-196" class="nav-blog menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://stillrunnin.com/blog/"><span>Blog</span></a></li>
<li id="menu-item-181" class="nav-events menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://stillrunnin.com/events/"><span>Events</span></a></li>
<li id="menu-item-204" class="nav-411 menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://stillrunnin.com/4-11/"><span>4.11</span></a></li>
<li id="menu-item-182" class="nav-about menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://stillrunnin.com/about-us/"><span>About Us</span></a></li>
</ul>	
		</nav><!-- /#navigation -->
		
		<div id="header-components"></div><!-- /#header-components -->	
	</header><!-- /#header -->

	       
    <div id="content" class="col-full">
    
    	    	
		<section id="main" class="col-left">
		           
        			<article class="post-56354 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

                <header>

	        <nav id="post-entries" class="fix">
	            <div class="nav-prev fl"><a href="http://stillrunnin.com/2017/01/lincoln-futura-debbie-reynolds/" rel="prev"><span class="meta-nav">&larr;</span> Lincoln Futura &#8211; Debbie Reynolds</a></div>
	            <div class="nav-next fr"></div>
	        </nav><!-- #post-entries -->

	                <h1>East Coast Drag Times Hall of Famer, Otto A. Qualliotine</h1>
	                                	
                </header>

				                                
                <aside class="post-meta">
	<ul>
		<li class="post-date">
			<span class="small">Posted on</span>
			<span>Feb 6, 2017</span>
		</li>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://stillrunnin.com/author/StillRunnin/" title="Posts by StillRunnin" rel="author">StillRunnin</a>		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://stillrunnin.com/category/uncategorized/" rel="category tag">Uncategorized</a>		</li>
				<li class="post-comments">
			<a href="http://stillrunnin.com/2017/02/east-coast-drag-times-hall-of-famer-otto-a-qualliotine/#respond" title="Comment on East Coast Drag Times Hall of Famer, Otto A. Qualliotine">Leave a comment</a>		</li>
					</ul>
</aside>

                <div class="article-inner">
	                <section class="entry fix">
	                	<p>Rest In Peace Otto A. Qualliotine, East Coast Drag Times Hall of Fame Member, Inventor, and Beloved Member of The Pacers Family. (1929-2017). Thank You For Your Kindness, Wisdom, Stories and Love. You Will Be Dearly Missed By Us All.</p>
<p><img class="alignnone size-large wp-image-56355" src="http://stillrunnin.com/wp-content/uploads/2017/02/Otto.A.Qualliotine.pacers-1024x792.jpg" alt="Otto.A.Qualliotine.pacers" width="1024" height="792" data-id="56355" /></p>
											</section>

					
				</div>
									
                                
            </article><!-- .post -->

				
						<aside id="connect" class="fix">
		<h3>SRM Wants You!</h3>

		<div class="col-left">
			<p>Subscribe to receive updates!</p>
			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us2.list-manage.com/subscribe/post?u=96d6360f8a4d8983e8b1a3e5c&amp;id=9d5575b595" method="post" target="popupwindow" onsubmit="window.open('http://us2.list-manage.com/subscribe/post?u=96d6360f8a4d8983e8b1a3e5c&amp;id=9d5575b595', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-55762">

<a href="http://stillrunnin.com/2017/01/lincoln-futura-debbie-reynolds/" title="Lincoln Futura &#8211; Debbie Reynolds" class="related-title"><span>Lincoln Futura &#8211; Debbie Reynolds</span></a>
</li>
<li class="post-id-55644">

<a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/" title="Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM" class="related-title"><span>Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</span></a>
</li>
<li class="post-id-55521">

<a href="http://stillrunnin.com/2016/09/william-sammy-tyler-rip/" title="RIP William &#8220;Sammy&#8221; Tyler Jr." class="related-title"><span>RIP William &#8220;Sammy&#8221; Tyler Jr.</span></a>
</li>
<li class="post-id-55508">

<a href="http://stillrunnin.com/2016/09/lead-east-2016/" title="Lead East 2016" class="related-title"><span>Lead East 2016</span></a>
</li>
<li class="post-id-55153">

<a href="http://stillrunnin.com/2016/06/hot-rod-fathers-day/" title="Hot Rod Father&#8217;s Day" class="related-title"><span>Hot Rod Father&#8217;s Day</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
	</aside>
	
            
    

<!-- You can start editing here. -->



				<div id="comments">
				<h5 class="nocomments">No comments yet.</h5>
			</div>
		
					<div class="inner">			<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/east-coast-drag-times-hall-of-famer-otto-a-qualliotine/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<p class="must-log-in">You must be <a href="http://stillrunnin.com/wp-login.php?redirect_to=http%3A%2F%2Fstillrunnin.com%2F2017%2F02%2Feast-coast-drag-times-hall-of-famer-otto-a-qualliotine%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			</div>  
        
		</section><!-- #main -->
		
		
        	
<aside id="sidebar" class="col-right">

	
	    <div class="primary">
		<div id="text-6" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2014/01/side_bg-e1410213692947.jpg" /></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://stillrunnin.com/2017/02/east-coast-drag-times-hall-of-famer-otto-a-qualliotine/">East Coast Drag Times Hall of Famer, Otto A. Qualliotine</a>
						</li>
					<li>
				<a href="http://stillrunnin.com/2017/01/lincoln-futura-debbie-reynolds/">Lincoln Futura &#8211; Debbie Reynolds</a>
						</li>
					<li>
				<a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/">Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</a>
						</li>
					<li>
				<a href="http://stillrunnin.com/2016/09/william-sammy-tyler-rip/">RIP William &#8220;Sammy&#8221; Tyler Jr.</a>
						</li>
					<li>
				<a href="http://stillrunnin.com/2016/09/lead-east-2016/">Lead East 2016</a>
						</li>
				</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">StillRunnin</span> on <a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/#comment-325">Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</a></li><li class="recentcomments"><span class="comment-author-link">StillRunnin</span> on <a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/#comment-324">Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</a></li><li class="recentcomments"><span class="comment-author-link">StillRunnin</span> on <a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/#comment-323">Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</a></li><li class="recentcomments"><span class="comment-author-link">StillRunnin</span> on <a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/#comment-322">Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</a></li><li class="recentcomments"><span class="comment-author-link">StillRunnin</span> on <a href="http://stillrunnin.com/2016/12/rip-rick-dlouhy-aka-dr-rpm/#comment-321">Celebration of Life &#8211; Rick D&#8217;Louhy aka Dr. RPM</a></li></ul></div><div id="bbp_topics_widget-3" class="widget widget_display_topics"><h3>From The Forum</h3>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://stillrunnin.com/runnin-board/topic/gnrs-2017/">GNRS 2017</a>

					
						by <span class="topic-author"><a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="http://stillrunnin.com/wp-content/uploads/2014/09/lea_avatar-45x45.jpg" width="14" height="14" alt="StillRunnin" class="avatar avatar-14 wp-user-avatar wp-user-avatar-14 alignnone photo" /></a>&nbsp;<a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-name" rel="nofollow">StillRunnin</a></span>
					
					
						<div>1 week, 2 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://stillrunnin.com/runnin-board/topic/race-of-gentlemen-special-exhibit/">Race of Gentlemen Special Exhibit</a>

					
						by <span class="topic-author"><a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="http://stillrunnin.com/wp-content/uploads/2014/09/lea_avatar-45x45.jpg" width="14" height="14" alt="StillRunnin" class="avatar avatar-14 wp-user-avatar wp-user-avatar-14 alignnone photo" /></a>&nbsp;<a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-name" rel="nofollow">StillRunnin</a></span>
					
					
						<div>2 weeks ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://stillrunnin.com/runnin-board/topic/va-polar-bear-run/">VA.Polar Bear Run</a>

					
						by <span class="topic-author"><a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="http://stillrunnin.com/wp-content/uploads/2014/09/lea_avatar-45x45.jpg" width="14" height="14" alt="StillRunnin" class="avatar avatar-14 wp-user-avatar wp-user-avatar-14 alignnone photo" /></a>&nbsp;<a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-name" rel="nofollow">StillRunnin</a></span>
					
					
						<div>3 weeks ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://stillrunnin.com/runnin-board/topic/jalopyrama-hot-rod-show/">Jalopyrama Hot Rod Show</a>

					
						by <span class="topic-author"><a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="http://stillrunnin.com/wp-content/uploads/2014/09/lea_avatar-45x45.jpg" width="14" height="14" alt="StillRunnin" class="avatar avatar-14 wp-user-avatar wp-user-avatar-14 alignnone photo" /></a>&nbsp;<a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-name" rel="nofollow">StillRunnin</a></span>
					
					
						<div>1 month ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://stillrunnin.com/runnin-board/topic/rick-dlouhy-celebration-of-life/">Rick D&#039;Louhy Celebration of Life</a>

					
						by <span class="topic-author"><a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="http://stillrunnin.com/wp-content/uploads/2014/09/lea_avatar-45x45.jpg" width="14" height="14" alt="StillRunnin" class="avatar avatar-14 wp-user-avatar wp-user-avatar-14 alignnone photo" /></a>&nbsp;<a href="http://stillrunnin.com/runnin-board/users/StillRunnin/" title="View StillRunnin&#039;s profile" class="bbp-author-name" rel="nofollow">StillRunnin</a></span>
					
					
						<div>1 month ago</div>

					
				</li>

			
		</ul>

		</div><div id="text-7" class="widget widget_text"><h3>Support SRM</h3>			<div class="textwidget"><div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
	<input type="hidden" name="cmd" value="_s-xclick" />
	<input type="hidden" name="hosted_button_id" value="MS8QJ43DRD76C" />
	<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
	<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</div></div>
		</div>		           
	</div>        
	   
	
	 
	
</aside><!-- /#sidebar -->

    </div><!-- #content -->
		

</div><!-- /#wrapper -->

	

<div id="footer-wrapper">

			
	<section id="footer-widgets" class="col-full col-2 fix">

					
		<div class="block footer-widget-1">
        	<div class="adspace-widget widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SRM_banner_left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7644991340890974"
     data-ad-slot="7311951262"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>

	        							
	</section><!-- /#footer-widgets  -->
		<footer id="footer" class="col-full">


		<div id="credit" class="col-right">

		<ul id="footer-nav" class="nav"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://stillrunnin.com/home/">Home</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://stillrunnin.com/advertisers/">Advertisers</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://stillrunnin.com/about-us/">Contact</a></li>
</ul>		</div>

		<div id="copyright" class="col-left">
					<p>Still Runnin Magazine &copy; 2017. All Rights Reserved.</p>
				</div>

	</footer><!-- /#footer  -->

</div><!-- /#footer-wrapper  -->

<div id="cfn_floating_menu" class="cfn_menu_floating_menu_container animated"><ul id="menu-floating-menu" class="menu"><li id="menu-item-48399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48399"><a href="/">Home</a></li>
<li id="menu-item-48393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48393"><a href="http://stillrunnin.com/magazine/">Magazine</a></li>
<li id="menu-item-48400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48400"><a href="http://stillrunnin.com/shop/">Shop</a></li>
<li id="menu-item-48401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48401"><a href="http://stillrunnin.com/runnin-board/">Forum</a></li>
<li id="menu-item-48395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48395"><a href="http://stillrunnin.com/blog/">Blog</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="http://stillrunnin.com/events/">Events</a></li>
<li id="menu-item-48397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48397"><a href="http://stillrunnin.com/4-11/">4.11</a></li>
<li id="menu-item-48398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48398"><a href="http://stillrunnin.com/about-us/">About Us</a></li>
<li id="menu-item-48402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48402"><a href="#">^ Back to Top ^</a></li>
</ul></div>
<script language="javascript" type="text/javascript">
	var CFM_MENU_PARAMS='{"is_mobile":false,"top_distance":240,"animate":1,"position":"left"}';
</script>
<!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:"1000",maxHeight:"720",opacity:0,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,slideshow:true,slideshowAuto:false,slideshowSpeed:3000,slideshowStart:"Start Slideshow",slideshowStop:"Stop Slideshow",scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/comment-reply.min.js?ver=e91499a0dd3c2b5967d683dd60087d36'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.4-5380'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/stillrunnin.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"http:\/\/stillrunnin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"http:\/\/stillrunnin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
</body>
</html>