<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>NJ. Tri-State Scale Model Car 31st NNL East - Still Runnin Magazine</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://stillrunnin.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Read more on our Events pages Still Runnin Magazine about !"/>
<link rel="canonical" href="http://stillrunnin.com/events/nj-tri-state-scale-model-car-31st-nnl-east/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NJ. Tri-State Scale Model Car 31st NNL East - Still Runnin Magazine" />
<meta property="og:description" content="Read more on our Events pages Still Runnin Magazine about !" />
<meta property="og:url" content="http://stillrunnin.com/events/nj-tri-state-scale-model-car-31st-nnl-east/" />
<meta property="og:site_name" content="Still Runnin Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/groups/121947351164488/" />
<meta property="og:image" content="http://stillrunnin.com/wp-content/uploads/2017/04/april22NNLeast.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Still Runnin Magazine &raquo; Feed" href="http://stillrunnin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Still Runnin Magazine &raquo; Comments Feed" href="http://stillrunnin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Still Runnin Magazine &raquo; NJ. Tri-State Scale Model Car 31st NNL East Comments Feed" href="http://stillrunnin.com/events/nj-tri-state-scale-model-car-31st-nnl-east/feed/" />
<link rel='stylesheet' id='bbp-default-css'  href='http://stillrunnin.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.4-5380' type='text/css' media='screen' />
<link rel='stylesheet' id='bbpressmoderationstyle-css'  href='http://stillrunnin.com/wp-content/plugins/bbpressmoderation/style.css?ver=7a2950cc953e2841fcd2c147e1617a1e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://stillrunnin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://stillrunnin.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-waitlist-plugin-styles-css'  href='http://stillrunnin.com/wp-content/plugins/woocommerce-waitlist/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://stillrunnin.com/wp-content/themes/function-child/style.css?ver=7a2950cc953e2841fcd2c147e1617a1e' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://stillrunnin.com/wp-content/themes/function/css/layout.css?ver=7a2950cc953e2841fcd2c147e1617a1e' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://stillrunnin.com/wp-content/themes/function/includes/integrations/woocommerce/css/woocommerce.css?ver=7a2950cc953e2841fcd2c147e1617a1e' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cfm_frontend_menu-css'  href='http://stillrunnin.com/wp-content/plugins/codeflavors-floating-menu/css/cfm_menu.css?ver=7a2950cc953e2841fcd2c147e1617a1e' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://stillrunnin.com/wp-content/plugins/lightbox-plus/css/elegant/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.sortable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/stillrunnin.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/stillrunnin.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/stillrunnin.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wew_ajax_object = {"ajax_url":"http:\/\/stillrunnin.com\/wp-admin\/admin-ajax.php","texts":{"subscribe":"Subscribe to waitlist","insert":"Insert email address","proceed":"Subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/woocommerce-waitlist/public/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/third-party.js?ver=7a2950cc953e2841fcd2c147e1617a1e'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/general.js?ver=7a2950cc953e2841fcd2c147e1617a1e'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/jquery.flexslider-min.js?ver=7a2950cc953e2841fcd2c147e1617a1e'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/themes/function/includes/js/testimonials.js?ver=7a2950cc953e2841fcd2c147e1617a1e'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/codeflavors-floating-menu/js/cfm_menu.js?ver=7a2950cc953e2841fcd2c147e1617a1e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stillrunnin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stillrunnin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://stillrunnin.com/?p=56849' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//stillrunnin.com/?wordfence_logHuman=1&hid=8AE1B1DEED71E0DE099444CF4A8EDE35');
</script>
<!-- Theme version -->
<meta name="generator" content="Still Runnin Magazine 1.0.0" />
<meta name="generator" content="Function 1.4.6" />
<meta name="generator" content="WooFramework 6.0.4" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53736808-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Woo Custom Styling -->
<style type="text/css">
body { background: #111111 !important; }
body { background-image: url( /wp-content/uploads/2014/01/body_bg.jpg ) !important; }
body { background-repeat: repeat-x !important; }
body { background-position: top center !important; }
body { background-attachment: scroll !important; }
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A600%2C%3A600italic%2C%3A700%2C%3A700italic%2C%3A800%2C%3A800italic|Lato%3A100%2C%3A100italic%2C%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic%2C%3A900%2C%3A900italic|Droid+Sans%3Aregular%2C%3A700" rel="stylesheet" type="text/css" />

<!-- Alt Stylesheet -->
<link href="http://stillrunnin.com/wp-content/themes/function/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="/wp-content/uploads/2014/09/still-runnin-favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
h2#InThisIssue {background: #000 url('/wp-content/uploads/2014/08/h2_inthisissue.jpg') 0 0 no-repeat; height: 84px; width: 250px;}
img[src*="-test"] { background-color: #ff00ff; }
.wp-caption-text {color: #d00;}

#wrapper ul.products li.product a h3{font-size: 1.6em; color: #fff; float: left;}
#wrapper ul.products li.product .price{float: left; clear: none;}
#wrapper ul.products li.product .star-rating{float: left; clear: none;}
ul.products.list li.product img{width: 30%!important;}

.layout-full .entry img{border: none; padding: 0px;}
.count{display: none;}
.rpwe-summary{font-size: 1em !important;}
h5{color: #fff; font-weight: 700;}
#searchform #s{color: #000;}
#wrapper #connect{background: none;}
.widget #connect{background: none;}
#wrapper .selector, #wrapper .selector *{width: 205px; font-size: 1.1em; background-color: #fff;}
.single-product table.variations tbody td.label label{color: #fff;}
.textwidget h2{text-align: center;}
.widget{margin-bottom: 1em;}
#wrapper select option{color: #000 !important;}

.star-rating{float:right;width:80px;height:16px;background:url(/wp-content/uploads/2014/10/star.png) repeat-x left 0;} 
.star-rating span{background:url(/wp-content/uploads/2014/10/star.png) repeat-x left -32px;height:0;padding-top:16px;overflow:hidden;float:left} 
.hreview-aggregate .star-rating{margin:10px 0 0 0} 
#review_form #respond{position:static;margin:0;width:auto;padding:0 0 0;background:transparent none;border:0} 
#review_form #respond:after{content:"";display:block;clear:both} 
#review_form #respond p{margin:0 0 10px} 
#review_form #respond .form-submit input{left:auto} 
#review_form #respond textarea{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;width:100%} 
p.stars:after{content:"";display:block;clear:both} 
p.stars span{width:80px;height:16px;position:relative;float:left;background:url(/wp-content/uploads/2014/10/star.png) repeat-x left 0} 
p.stars span a{float:left;position:absolute;left:0;top:0;width:16px;height:0;padding-top:16px;overflow:hidden} 
p.stars span a:hover,p.stars span a:focus{background:url(/wp-content/uploads/2014/10/star.png) repeat-x left -16px} 
p.stars span a.active{background:url(/wp-content/uploads/2014/10/star.png) repeat-x left -32px} 
p.stars span a.star-1{width:16px;z-index:10} 
p.stars span a.star-2{width:32px;z-index:9} 
p.stars span a.star-3{width:48px;z-index:8} 
p.stars span a.star-4{width:64px;z-index:7} 
p.stars span a.star-5{width:80px;z-index:6}

#payment .payment_methods li p{color: #000;}

#connect .social a.facebook:after {
color: #fff;
font-family: Impact, Haettenschweiler, "Franklin Gothic Bold", Charcoal, "Helvetica Inserat", "Bitstream Vera Sans Bold", "Arial Black", sans serif !important;
font-size: 1.5em;
content: ' JOIN US ON FACEBOOK!';
}

#bbpress-forums div.bbp-the-content-wrapper input{color: #fff;}

.order_details li strong{color: #fff;}
#wc_paypaladv_iframe{background-color: #fff !important; border-width: 0px !important; padding: 5px;  margin-left: auto; margin-right: auto; width: 98%;}

.bbp-author-name{font-size: 1.1em; font-weight: 700;}

#cycloneslider-49913-1, #cycloneslider-halloween-1, #cycloneslider-25-photos-slideshow-1{background: url("/wp-content/uploads/2014/10/photo_frame_new.jpg"); background-size: 100% 100%; padding: 20px 20px 40px 20px;}

#comments .comment .reply a{color: #fff !important; padding: 3px;}

.cycloneslider-template-standard .cycloneslider-caption-title{margin-bottom: -10px; padding: 5px 20px 5px 20px; font-size: 90%; line-height: 1.1em; text-align: center;}
.cycloneslider-template-standard.cycloneslider-width-full .cycloneslider-slide img{height: 100%;}
.cycloneslider-template-standard .cycloneslider-caption{position: absolute; top: 0; bottom: initial;}

.shortcode-tabs .tab{background-color: #000 !important;}
.shortcode-tabs.vertical{background: none !important;}
.shortcode-tabs ul.tab_titles li.nav-tab a{color: #fff !important;}

.contact-select{font-size: 1.2em;}

.onsale{background: #ffff00; color: #000;}

.em-pagination{font-size: 25px !important;}

.cycloneslider-template-standard .cycloneslider-caption-description{font-size: 14px; text-align: center; padding: 5px 0 0 0;}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://stillrunnin.com/wp-content/themes/function/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://stillrunnin.com/wp-content/themes/function/custom.css" rel="stylesheet" type="text/css" />

</head>
<body class="single single-event postid-56849 unknown alt-style-default layout-left-content ">

<div id="wrapper">
    
    
	<div id="top">
		<nav class="col-full" role="navigation">
			<ul id="top-nav" class="nav fl"><li id="menu-item-46083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46083"><a href="/">Home</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227"><a href="https://stillrunnin.com/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://stillrunnin.com/my-account/logout/">Logout</a></li>
</ul>
</li>
<li id="menu-item-46084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46084"><a href="http://stillrunnin.com/cart/">Cart</a></li>
</ul>		</nav>
	</div><!-- /#top -->

 
	<header id="header" class="col-full">
		
	<a id="logo" href="http://stillrunnin.com/" title="A Real Life Hot Rod Magazine">
		<img src="/wp-content/uploads/2014/01/still-runnin-logo.png" alt="Still Runnin Magazine" />
	</a>
	    
	    <div class="site-header">
			<span class="nav-toggle"><a href="#navigation">&#9776; <span>Navigation</span></a></span>
			<h1 class="site-title"><a href="http://stillrunnin.com/">Still Runnin Magazine</a></h1>
			<h2 class="site-description">A Real Life Hot Rod Magazine</h2>
		</div><!-- /.site-header -->

            

		<nav id="navigation" class="col-full" role="navigation">
			
			<ul id="main-nav" class="nav fl"><li id="menu-item-48321" class="nav-home menu-item menu-item-type-custom menu-item-object-custom menu-item-48321"><a href="/"><span>Home</span></a></li>
<li id="menu-item-47979" class="nav-magazine menu-item menu-item-type-post_type menu-item-object-page menu-item-47979"><a href="http://stillrunnin.com/magazine/"><span>Magazine</span></a></li>
<li id="menu-item-211" class="nav-shop menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://stillrunnin.com/shop/"><span>Shop</span></a></li>
<li id="menu-item-42608" class="nav-forum menu-item menu-item-type-post_type menu-item-object-page menu-item-42608"><a href="http://stillrunnin.com/runnin-board/"><span>Forum</span></a></li>
<li id="menu-item-196" class="nav-blog menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://stillrunnin.com/blog/"><span>Blog</span></a></li>
<li id="menu-item-181" class="nav-events menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://stillrunnin.com/events/"><span>Events</span></a></li>
<li id="menu-item-204" class="nav-411 menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://stillrunnin.com/4-11/"><span>4.11</span></a></li>
<li id="menu-item-182" class="nav-about menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://stillrunnin.com/about-us/"><span>About Us</span></a></li>
</ul>	
		</nav><!-- /#navigation -->
		
		<div id="header-components"></div><!-- /#header-components -->	
	</header><!-- /#header -->

	       
    <div id="content" class="page col-full">
    
    	    	
		<section id="main" class="col-left"> 			

                                                                   
            <article class="post-56849 event type-event status-publish hentry">
				
				<header>
			    	<h1>NJ. Tri-State Scale Model Car 31st NNL East</h1>
				</header>
				
                <section class="entry">
                	<p>
	<strong>Event Date(s):</strong><br/>
	Apr 22, 2017
</p>

<p>
	<strong>Location</strong><br/>
	<a href="http://stillrunnin.com/locations/wayne-pal-building/">Wayne Pal Building</a>
</p>

<p>
	<strong>Website: </strong>
<a href="" target="_blank"></a></p>
<br style="clear:both;" />
<p>Model Car Show, Scale Market Place, Cottage Industry Expo. This Years Theme Hot Rods from Hell and In God We Rust. Don&#8217;t Miss the Tri-State Scale Model Car Clubs Show, April 22nd in Wayne, NJ., 9am &#8211; 4pm.</p>
<p><img class="alignnone size-full wp-image-56850" src="http://stillrunnin.com/wp-content/uploads/2017/04/april22NNLeast.jpg" alt="april22NNLeast" width="471" height="605" data-id="56850" /></p>

<br style="clear:both;" />
					               	</section><!-- /.entry -->

				                
            </article><!-- /.post -->
            
            
    

<!-- You can start editing here. -->


<div id="comments">

			<h3>One Response to &#8220;NJ. Tri-State Scale Model Car 31st NNL East&#8221;</h3>

		<ol class="commentlist">
	
				                 
		<li class="comment byuser comment-author-StillRunnin bypostauthor even thread-even depth-1">
	    
	    	<a name="comment-336"></a>
	      	
	      	<div id="li-comment-336" class="comment-container">
	      	
					                <div class="avatar"><img src="http://stillrunnin.com/wp-content/uploads/2014/09/lea_avatar-45x45.jpg" width="40" height="40" alt="StillRunnin" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /></div>
	            		      
		   		<div class="comment-entry"  id="comment-336">

		      	<div class="comment-head">
		      	            
	                <span class="name">StillRunnin</span> &bull;           
	                <span class="date">Apr 9, 2017 at 6:36 pm</span>
	                <span class="perma"><a href="http://stillrunnin.com/events/nj-tri-state-scale-model-car-31st-nnl-east/#comment-336" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
				
				<p>Largest model car show in the world. Approximately 2000 built models, two huge vendor rooms.</p>
   
										
	                <div class="reply">
	                    <a rel="nofollow" class="comment-reply-login" href="http://stillrunnin.com/wp-login.php?redirect_to=http%3A%2F%2Fstillrunnin.com%2Fevents%2Fnj-tri-state-scale-model-car-31st-nnl-east%2F">Log in to Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
		
		</ol>    

		<nav class="navigation fix">
			<div class="fl"></div>
			<div class="fr"></div>
		</nav><!-- /.navigation -->
			    
	    	
</div> <!-- /#comments_wrap -->

					<div class="inner">			<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/events/nj-tri-state-scale-model-car-31st-nnl-east/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<p class="must-log-in">You must be <a href="http://stillrunnin.com/wp-login.php?redirect_to=http%3A%2F%2Fstillrunnin.com%2Fevents%2Fnj-tri-state-scale-model-car-31st-nnl-east%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			</div>  
        
		</section><!-- /#main -->
		
		
        	
<aside id="sidebar" class="col-right">

	
	    <div class="primary">
		<style scoped type="text/css">.utcw-6h8iq4a {word-wrap:break-word}.utcw-6h8iq4a span,.utcw-6h8iq4a a{border-width:0px}.utcw-6h8iq4a span:hover,.utcw-6h8iq4a a:hover{border-width:0px}</style><div id="utcw-2" class="widget widget_utcw widget_tag_cloud"><h3>Events by Month</h3><div class="utcw-6h8iq4a tagcloud"><ul><li><a class="tag-link-111 utcw-tag utcw-tag-january-2017" href="http://stillrunnin.com/events/categories/january-2017/" style="font-size:17px" title="17 topics">January 2017</a></li> <li><a class="tag-link-112 utcw-tag utcw-tag-february-2017" href="http://stillrunnin.com/events/categories/february-2017/" style="font-size:17px" title="59 topics">February 2017</a></li> <li><a class="tag-link-113 utcw-tag utcw-tag-march-2017" href="http://stillrunnin.com/events/categories/march-2017/" style="font-size:17px" title="75 topics">March 2017</a></li> <li><a class="tag-link-114 utcw-tag utcw-tag-april-2017" href="http://stillrunnin.com/events/categories/april-2017/" style="font-size:17px" title="88 topics">April 2017</a></li> <li><a class="tag-link-115 utcw-tag utcw-tag-may-2017" href="http://stillrunnin.com/events/categories/may-2017/" style="font-size:17px" title="66 topics">May 2017</a></li> <li><a class="tag-link-116 utcw-tag utcw-tag-june-2017" href="http://stillrunnin.com/events/categories/june-2017/" style="font-size:17px" title="58 topics">June 2017</a></li> <li><a class="tag-link-117 utcw-tag utcw-tag-july-2017" href="http://stillrunnin.com/events/categories/july-2017/" style="font-size:17px" title="41 topics">July 2017</a></li> <li><a class="tag-link-118 utcw-tag utcw-tag-august-2017" href="http://stillrunnin.com/events/categories/august-2017/" style="font-size:17px" title="34 topics">August 2017</a></li> <li><a class="tag-link-119 utcw-tag utcw-tag-september-2017" href="http://stillrunnin.com/events/categories/september-2017/" style="font-size:17px" title="38 topics">September 2017</a></li> <li><a class="tag-link-120 utcw-tag utcw-tag-october-2017" href="http://stillrunnin.com/events/categories/october-2017/" style="font-size:17px" title="24 topics">October 2017</a></li> <li><a class="tag-link-121 utcw-tag utcw-tag-november-2017" href="http://stillrunnin.com/events/categories/november-2017/" style="font-size:17px" title="12 topics">November 2017</a></li> <li><a class="tag-link-122 utcw-tag utcw-tag-december-2017" href="http://stillrunnin.com/events/categories/december-2017/" style="font-size:17px" title="10 topics">December 2017</a></li></ul></div></div><div id="search-3" class="widget widget_search"><h3>Archive Search</h3><div class="search_main fix"><form role="search" method="get" id="searchform" class="searchform" action="http://stillrunnin.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" class="field s" placeholder="Search..." id="s" />
					<input type="submit" class="search-submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>		           
	</div>        
	   
	
	 
	
</aside><!-- /#sidebar -->

    </div><!-- /#content -->
		

</div><!-- /#wrapper -->

	

<div id="footer-wrapper">

			
	<section id="footer-widgets" class="col-full col-2 fix">

					
		<div class="block footer-widget-1">
        	<div class="adspace-widget widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SRM_banner_left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7644991340890974"
     data-ad-slot="7311951262"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>

	        							
	</section><!-- /#footer-widgets  -->
		<footer id="footer" class="col-full">


		<div id="credit" class="col-right">

		<ul id="footer-nav" class="nav"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://stillrunnin.com/home/">Home</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://stillrunnin.com/advertisers/">Advertisers</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://stillrunnin.com/about-us/">Contact</a></li>
</ul>		</div>

		<div id="copyright" class="col-left">
					<p>Still Runnin Magazine &copy; 2017. All Rights Reserved.</p>
				</div>

	</footer><!-- /#footer  -->

</div><!-- /#footer-wrapper  -->

<div id="cfn_floating_menu" class="cfn_menu_floating_menu_container animated"><ul id="menu-floating-menu" class="menu"><li id="menu-item-48399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48399"><a href="/">Home</a></li>
<li id="menu-item-48393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48393"><a href="http://stillrunnin.com/magazine/">Magazine</a></li>
<li id="menu-item-48400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48400"><a href="http://stillrunnin.com/shop/">Shop</a></li>
<li id="menu-item-48401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48401"><a href="http://stillrunnin.com/runnin-board/">Forum</a></li>
<li id="menu-item-48395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48395"><a href="http://stillrunnin.com/blog/">Blog</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="http://stillrunnin.com/events/">Events</a></li>
<li id="menu-item-48397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48397"><a href="http://stillrunnin.com/4-11/">4.11</a></li>
<li id="menu-item-48398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48398"><a href="http://stillrunnin.com/about-us/">About Us</a></li>
<li id="menu-item-48402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48402"><a href="#">^ Back to Top ^</a></li>
</ul></div>
<script language="javascript" type="text/javascript">
	var CFM_MENU_PARAMS='{"is_mobile":false,"top_distance":240,"animate":1,"position":"left"}';
</script>
<!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:"1000",maxHeight:"720",opacity:0,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,slideshow:true,slideshowAuto:false,slideshowSpeed:3000,slideshowStart:"Start Slideshow",slideshowStop:"Stop Slideshow",scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-includes/js/comment-reply.min.js?ver=7a2950cc953e2841fcd2c147e1617a1e'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.4-5380'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/stillrunnin.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"http:\/\/stillrunnin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"http:\/\/stillrunnin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/stillrunnin.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillrunnin.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://stillrunnin.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
</body>
</html>